Википедиясь кортамось:Ботт

    Википедиясто материал - аорев содамкундосто

    User:MauritsBot[витнемс-петнемс лисьмапрянзо]

    Надо поспособствовать со статусом. Реально проставляет интервики, забивая при этом все списки новых правок (ибо статус не проставлен и нельзя отфильтровать). Сура 07:54, 14 Медьковонь 2009 (UTC)Ответить[ответить]

    Или, как вариант - заблокировать его до присвоения статуса. И вообще всех флудоботов блокировать. Ботов, расставляющих интервики и так хватает. амдф 09:25, 14 Медьковонь 2009 (UTC)Ответить[ответить]

    Automatic approval[витнемс-петнемс лисьмапрянзо]

    Hi, I was asked to request a bot flag here for SilvonenBot, but as you use the standard bot policy, I assume that I can just request the flag from the stewards in a week? SilvonenBot is an interwiki-only bot. --Silvonen 04:23, 4 Аштемков 2008 (UTC)

    Important: maintenance operation on September 1st[витнемс-петнемс лисьмапрянзо]

    User:Trizek (WMF) (talk) 10:30, 31 Умарьковонь 2020 (UTC)Ответить[ответить]

    Important: maintenance operation on October 27[витнемс-петнемс лисьмапрянзо]

    Пожалуйста, помогите перевести на ваш язык Спасибо.

    This is a reminder of a message already sent to your wiki.

    On Tuesday, October 27 2020, all wikis will be in read-only mode for a short period of time.

    You will not be able to edit for up to an hour on Tuesday, October 27. The test will start at 14:00 UTC (14:00 WET, 15:00 CET, 10:00 EDT, 19:30 IST, 07:00 PDT, 23:00 JST, and in New Zealand at 03:00 NZDT on Wednesday October 28).

    Background jobs will be slower and some may be dropped. This may have an impact on some bots work.

    Know more about this operation.

    -- User:Trizek (WMF) (talk) 09:25, 26 Ожоковонь 2020 (UTC)Ответить[ответить]

    Server switch[витнемс-петнемс лисьмапрянзо]

    SGrabarczuk (WMF) 01:23, 27 Аштемковонь 2021 (UTC)Ответить[ответить]

    Server switch[витнемс-петнемс лисьмапрянзо]

    SGrabarczuk (WMF) (кортнема) 01:10, 11 Таштамковонь 2021 (UTC)Ответить[ответить]

    Bots need to upgrade to Pywikibot 6.6.1[витнемс-петнемс лисьмапрянзо]

    Dear bot operators, bots running Pywikibot must upgrade to version 6.6.1 otherwise they will break when deprecated API parameters are removed. If you have any questions or need help in upgrading, please reach out using one of the Pywikibot communication channels.

    Thanks, Legoktm (talk) 18:02, 22 Таштамковонь 2021 (UTC)Ответить[ответить]